<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Events | James Patterson</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.jamespatterson.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.jamespatterson.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jamespatterson.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.jamespatterson.com/_static/??-eJyNjUFugzAQRS8UYww4ZhZRzzIeD2EUY0d4UJXbl0Zq19l+vf+e/X4aKZSPxM1SazZJUxtzpYfJEnfcX7bpK3O3SelO4GLPB9WiXNTqytv5W5FWVuWTRBV6e/4200S5g4l6WFJ/BUAePAY/u0+MJtb6MPe9Hk9LWX6JeEhO70Tm0swa7wZzNqluKKV1C4YRHUSfaJkBxim4kKYJcVjmceD/6td2cz54cGMP4QfANlrK' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-libre-oswald-roboto-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C400i%7COswald%3A200%2C400%2C500%7CRoboto+Slab&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.7.1/css/all.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.jamespatterson.com/wp-content/themes/hachette-book-group/client/build/css/domain-jamespatterson.d28556ee10a0112e0ad1a237d8bc17be.min.css?m=1574837732g' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://www.jamespatterson.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1575928647g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jamespatterson.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpmUEWACVvIKk='></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.jamespatterson.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jamespatterson.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jamespatterson.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.jamespatterson.com/landing-page/events/" />
<link rel='shortlink' href='https://www.jamespatterson.com/?p=793580' />
<link rel="alternate" type="application/json+oembed" href="https://www.jamespatterson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamespatterson.com%2Flanding-page%2Fevents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jamespatterson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamespatterson.com%2Flanding-page%2Fevents%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Events" />
<meta property="og:url" content="https://www.jamespatterson.com/landing-page/events/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-12-10T16:32:58+00:00" />
<meta property="article:modified_time" content="2019-12-10T16:32:58+00:00" />
<meta property="og:site_name" content="James Patterson" />
<meta property="og:image" content="https://www.jamespatterson.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Events" />
<meta name="twitter:image" content="https://www.jamespatterson.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.jamespatterson.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.jamespatterson.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jamespatterson.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.jamespatterson.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-793580">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top jpnavbar" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>
	<h2 class="site-header__branding">
		<div class="site-header__mobile-logo"><a href="https://www.jamespatterson.com/landing-page/james-patterson-home">JAMES PATTERSON</a></div>
	</h2>
	<div class="patterson-master-nav">
		<div class="patterson-name-nav">
			<a href="https://www.jamespatterson.com/landing-page/james-patterson-home">JAMES PATTERSON</a>
		</div>
		<div class="patterson-social-nav">
			<ul class="site-header__social">
										<li class="site-header__social-list-item">
							<a href="http://www.facebook.com/JamesPatterson" target="_blank"
								data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Facebook"
								>
								<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="116" height="250" viewBox="0 0 116 250"><defs><style>.cls-1{fill:#fff;}</style></defs><title>Follow James Patterson on Facebook</title><path class="cls-1" d="M25.29,248.5h51V125h34l4.51-42.56H76.32l.06-21.31c0-11.1,1.05-17,17-17h21.28V1.5H80.58c-40.91,0-55.29,20.66-55.29,55.38V82.43H-.21V125h25.5Z"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.twitter.com/JP_Books" target="_blank"
								data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Twitter"
								>
								<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="310" height="250" viewBox="0 0 310 250"><defs><style>.cls-1{fill:#fff;}</style></defs><title>Follow James Patterson on Twitter</title><path class="cls-1" d="M98,249c115.63,0,178.86-95.8,178.86-178.86,0-2.73-.06-5.43-.18-8.13A127.88,127.88,0,0,0,308,29.46a125.59,125.59,0,0,1-36.1,9.9A63.07,63.07,0,0,0,299.54,4.58a126.06,126.06,0,0,1-39.91,15.26A62.91,62.91,0,0,0,152.5,77.17,178.44,178.44,0,0,1,22.92,11.49,62.93,62.93,0,0,0,42.38,95.42a62.34,62.34,0,0,1-28.47-7.87c0,.26,0,.53,0,.8A62.89,62.89,0,0,0,64.33,150a62.49,62.49,0,0,1-28.39,1.08,62.92,62.92,0,0,0,58.73,43.66,126.11,126.11,0,0,1-78.08,26.91,128.15,128.15,0,0,1-15-.87A178,178,0,0,0,98,249"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.youtube.com/user/JamesPattersonAuthor?sub_confirmation=1" target="_blank"
								data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Youtube"
								>
								<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="355" height="250" viewBox="0 0 355 250"><defs><style>.cls-1{fill:#fff;}</style></defs><title>Follow James Patterson on YouTube</title><path class="cls-1" d="M346.64,39.52A44.26,44.26,0,0,0,315.51,8.18C288.06.78,178,.78,178,.78S67.85.78,40.39,8.18A44.26,44.26,0,0,0,9.26,39.52C1.9,67.15,1.9,124.81,1.9,124.81s0,57.67,7.36,85.3a44.23,44.23,0,0,0,31.13,31.33C67.85,248.85,178,248.85,178,248.85s110.11,0,137.56-7.41a44.23,44.23,0,0,0,31.13-31.33c7.36-27.63,7.36-85.3,7.36-85.3S354,67.15,346.64,39.52ZM141.94,177.17V72.46l92,52.36Z"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="http://www.instagram.com/jamespattersonbooks" target="_blank"
								data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Instagram"
								>
								<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="250" height="250" viewBox="0 0 250 250"><defs><style>.cls-1{fill:#fff;}</style></defs><title>Follow James Patterson on Instagram</title><path class="cls-1" d="M125,22.52c33.37,0,37.32.12,50.49.72,12.19.56,18.8,2.6,23.21,4.31a38.74,38.74,0,0,1,14.37,9.34,38.74,38.74,0,0,1,9.34,14.37c1.71,4.41,3.75,11,4.31,23.21.6,13.17.72,17.12.72,50.49s-.12,37.32-.72,50.49c-.56,12.19-2.6,18.8-4.31,23.21a41.29,41.29,0,0,1-23.71,23.71c-4.41,1.72-11,3.75-23.21,4.31-13.17.6-17.12.73-50.49.73s-37.32-.13-50.49-.73c-12.19-.56-18.8-2.59-23.21-4.31A38.74,38.74,0,0,1,37,213a38.74,38.74,0,0,1-9.34-14.37c-1.72-4.41-3.75-11-4.31-23.21-.6-13.17-.73-17.12-.73-50.49s.13-37.32.73-50.49c.56-12.19,2.59-18.8,4.31-23.21A38.74,38.74,0,0,1,37,36.89a38.74,38.74,0,0,1,14.37-9.34c4.41-1.71,11-3.75,23.2-4.31,13.18-.6,17.13-.72,50.5-.72M125,0C91.1,0,86.85.14,73.52.75S51.13,3.47,43.19,6.56A61.32,61.32,0,0,0,21.05,21,61.32,61.32,0,0,0,6.64,43.11c-3.09,8-5.2,17-5.81,30.33S.08,91,.08,125s.14,38.19.75,51.52,2.72,22.39,5.81,30.33A61.32,61.32,0,0,0,21.05,229a61.32,61.32,0,0,0,22.14,14.41c7.94,3.09,17,5.2,30.33,5.81s17.58.75,51.52.75,38.19-.14,51.52-.75,22.38-2.72,30.33-5.81a63.83,63.83,0,0,0,36.55-36.55c3.09-7.94,5.2-17,5.81-30.33S250,158.9,250,125s-.14-38.19-.75-51.52-2.72-22.38-5.81-30.33A61.32,61.32,0,0,0,229,21,61.32,61.32,0,0,0,206.89,6.56c-7.95-3.09-17-5.2-30.33-5.81S159,0,125,0Z"/><path class="cls-1" d="M125,60.79A64.17,64.17,0,1,0,189.21,125,64.17,64.17,0,0,0,125,60.79Zm0,105.82A41.65,41.65,0,1,1,166.69,125,41.65,41.65,0,0,1,125,166.61Z"/><circle class="cls-1" cx="191.74" cy="58.26" r="15"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.bookbub.com/authors/james-patterson" target="_blank"
								data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Bookbub"
								>
								<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="361" height="250" viewBox="0 0 361 250"><defs><style>.cls-1{fill:#fff;}</style></defs><title>Follow James Patterson on BookBub</title><path class="cls-1" d="M0,248V2.84H83.48q37.8,0,59.12,15.07T163.92,60a52.82,52.82,0,0,1-12.49,34.72q-12.5,15.07-33.64,21.57v.5q26,3.33,41.3,19.32t15.33,39.64q0,33-23.65,52.63T87.48,248ZM47.5,39.31V103.6H73.32q19.16,0,30-9.07T114.12,69q0-29.64-42.3-29.65Zm0,100.93v71.29H80.15q21,0,32.64-9.66t11.66-26.82q0-34.8-46-34.81Z"/><path class="cls-1" d="M184.85,248V2.84H268.3q37.8,0,59.12,15.07T348.74,60a52.88,52.88,0,0,1-12.49,34.72q-12.5,15.07-33.65,21.57v.5q26,3.33,41.31,19.32t15.32,39.64q0,33-23.65,52.63T272.29,248ZM232.32,39.31V103.6h25.82q19.14,0,30-9.07T298.94,69q0-29.64-42.3-29.65Zm0,100.93v71.29H265q21,0,32.65-9.66t11.66-26.82q0-34.8-46-34.81Z"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.goodreads.com/author/show/3780.James_Patterson" target="_blank"
								data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Goodreads"
								>
								<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 249.8 250" style="enable-background:new 0 0 249.8 250;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<title>Follow James Patterson on Goodreads</title>
<path class="st0" d="M187.8,123.9h-0.6c-6.6,28.8-36.1,45.5-63.9,45.5c-45.2,0-67.7-36.1-67.7-77.8C55.7,48,79.8,12,125.5,12
	c31,0,55.3,20.6,61.6,47.1h0.6V15.8h6.3v157.1c0,44.2-25.3,65.1-67.7,65.1c-32.9,0-61-14.8-62-51.2h6.4
	c1.3,32.3,25.9,44.9,55.3,44.9c39.2,0,61.7-18.6,61.7-58.8V123.9z M125.5,18.3C83.5,18.3,62,52.1,62,91.6c0,40.1,21.5,71.5,61,71.5
	c41.8,0,64.5-32.3,64.5-71.5C187.8,54.3,166.4,18.3,125.5,18.3z"/>
</svg>
							</a>
						</li>
										</ul>
			</div>
			<div class="patterson-main-nav">
				<div class="menu-james-patterson-adults-home-container"><nav class="site-header__nav"><ul id="menu-james-patterson-adults-home" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-home/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Home">Home</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a><span id="expand-site-header__sub-menu-662017949" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-662017949" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-662017949" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-662017949" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-662017949"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-checklist/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Checklist">Checklist</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-alex-cross/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Alex Cross">Alex Cross</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-womens-murder-club/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Women&#039;s Murder Club">Women&#039;s Murder Club</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-michael-bennett/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Michael Bennett">Michael Bennett</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-private/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Private">Private</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.jamespatterson.com/landing-page/james-patterson-books-harriet-blue-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Harriet Blue">Harriet Blue</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-nypd-red/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="NYPD Red">NYPD Red</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-standalone-thrillers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Standalone Thrillers">Standalone Thrillers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-maximum-ride/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Maximum Ride">Maximum Ride</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-middle-school-series/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Middle School Series">Middle School Series</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-i-funny/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="I Funny">I Funny</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-treasure-hunters/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Treasure Hunters">Treasure Hunters</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-presents/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="James Patterson Presents">James Patterson Presents</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-bookshots/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="BookShots">BookShots</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-books-international-editions/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="International Editions">International Editions</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-coming-releases/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Coming Releases">Coming Releases</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/james-patterson-newsletter-sign-up/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Connect">Connect</a><span id="expand-site-header__sub-menu-1429589393" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1429589393" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1429589393" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1429589393" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1429589393"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.facebook.com/JamesPatterson" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Facebook">Facebook</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://twitter.com/JP_Books" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twitter">Twitter</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.youtube.com/user/JamesPattersonAuthor?sub_confirmation=1" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="YouTube">YouTube</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://pinterest.com/jamespatterson1/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Pinterest">Pinterest</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://instagram.com/jamespattersonbooks" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Instagram">Instagram</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.bookbub.com/authors/james-patterson" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="BookBub">BookBub</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/james-patterson-newsletter-sign-up/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Newsletter Sign-Up">Newsletter Sign-Up</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-sweepstakes/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sweepstakes">Sweepstakes</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/about-james/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About James">About James</a><span id="expand-site-header__sub-menu-1602571738" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1602571738" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1602571738" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1602571738" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1602571738"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/about-james/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Biography">Biography</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/about-james-patterson-scholarships/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Patterson Scholarships">Patterson Scholarships</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/about-james-patterson-for-booksellers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="For Booksellers">For Booksellers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/about-james-patterson-contact-faq/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact &amp; FAQ">Contact &amp; FAQ</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/james-patterson-movie-reviews/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Movie Reviews">Movie Reviews</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://kids.jamespatterson.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="kids&#039; titles">kids&#039; titles</a></span></li></ul></nav></div>			</div>
			<div class="patterson-search">
				
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.jamespatterson.com/">
		<label class="site-search__label" for="search-form-5defd32be4609">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5defd32be4609" value="" placeholder="Search for a title or series" name="s">
		<button class="site-search__button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
			</div>
		</div>
	</div>
	<div class="patterson-jpg">
		<div class="patterson-float">
			<h2 class="james-patterson__header"><a href="https://www.jamespatterson.com/landing-page/james-patterson-home">JAMES PATTERSON</a></h2>
		</div>
		<div class="patterson-png"></div>
	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
		<div class="signup__content">
			<p class="newsletter-text">Want exclusive content, like free chapters, news, and sweepstakes? Register for the newsletter here!</p>
			<div class="signup__form-wrapper">
				<form class="signup__form">
					<label for="email_address_input" class="screen-reader-text">Want exclusive content, like free chapters, news, and sweepstakes? Register for the newsletter here!</label>
					<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
					<input type="hidden" name="list_id" class="hachette-input" value="9c341a8b48" />
					<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
					>
						Sign Up					</button>
				</form>
			</div>
		</div>
		<p class="signup__legal">
			By clicking &#039;Sign Up,&#039; I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.jamespatterson.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.jamespatterson.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.jamespatterson.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
			<div id="content" class="site__content">
					<div class="landing-page-module module-events__0"
			>
		
<div class="events module module--fixed">
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default-center">Events</h2>
		<div class="events__description rich-text">
					</div>
		<div id="events-carousel" class="carousel slide" data-desktop-slide-items="2" data-mobile-slide-items="1" data-desktop-slide-rows="1">

			<!-- Indicators -->
			<ol class="carousel-indicators">
									<li data-target="#events-carousel" data-slide-to="0"></li>
									<li data-target="#events-carousel" data-slide-to="1"></li>
							</ol>

			<!-- Wrapper for slides -->
			<div class="carousel-inner" role="listbox">
				<div class="item carousel__slide">

					
						<div class="carousel__slide-content" data-toggle-element="events__expand-events-list--1">
							<h2 class="events__month-header">January 2020</h2>
							<ul class="events__list">

																	<li>
										<div class="events__item">
											<header class="events__item-header">
												<h3>Palm Beach County Library “Writers LIVE!” Presents: James Patterson</h3>
												<time>
												January 23, 2020 12:00AM												</time>
											</header>
											<address class="events__item-location">
												<p>Lake Worth Playhouse, 713 Lake Ave, Lake Worth, FL 33460</p>
											</address>
																						<div class="events__item-actions">
												<a href="http://www.pbclibrary.org/writers-live-2018" title="more info about this event" target="_blank">
													Read More												</a>
												<div class="events__item-share">
													<div class="fb-like"
														data-href="http://www.pbclibrary.org/writers-live-2018"
														data-layout="button"
														data-action="like"
														data-size="small"
														data-show-faces="false"
														data-share="true">
													</div>
												</div>
											</div>
										</div>
									</li>
																	<li>
										<div class="events__item">
											<header class="events__item-header">
												<h3>Rancho Mirage Writers Festival</h3>
												<time>
												January 28, 2020 12:00AM												</time>
											</header>
											<address class="events__item-location">
												<p>Rancho Mirage, CA</p>
											</address>
																						<div class="events__item-actions">
												<a href="http://www.rmwritersfest.org/" title="more info about this event" target="_blank">
													Read More												</a>
												<div class="events__item-share">
													<div class="fb-like"
														data-href="http://www.rmwritersfest.org/"
														data-layout="button"
														data-action="like"
														data-size="small"
														data-show-faces="false"
														data-share="true">
													</div>
												</div>
											</div>
										</div>
									</li>
								
							</ul>
							<button class="btn btn-default btn-centered toggleable events__expand-button" data-toggle-target="events__expand-events-list--1" data-toggle-block="events__expand-events-list">
								<span class="events__expand-button--see-more">See More</span>
								<span class="events__expand-button--see-less">See Less</span>
							</button>
						</div>

					
						<div class="carousel__slide-content" data-toggle-element="events__expand-events-list--2">
							<h2 class="events__month-header">February 2020</h2>
							<ul class="events__list">

																	<li>
										<div class="events__item">
											<header class="events__item-header">
												<h3>Society of Children’s Book Writers and Illustrators Golden Kite Gala</h3>
												<time>
												February 7, 2020 12:00AM												</time>
											</header>
											<address class="events__item-location">
												<p>New York, NY</p>
											</address>
																						<div class="events__item-actions">
												<a href="https://www.scbwi.org/events/21st-annual-scbwi-winter-conference-in-new-york-ny20/" title="more info about this event" target="_blank">
													Read More												</a>
												<div class="events__item-share">
													<div class="fb-like"
														data-href="https://www.scbwi.org/events/21st-annual-scbwi-winter-conference-in-new-york-ny20/"
														data-layout="button"
														data-action="like"
														data-size="small"
														data-show-faces="false"
														data-share="true">
													</div>
												</div>
											</div>
										</div>
									</li>
																	<li>
										<div class="events__item">
											<header class="events__item-header">
												<h3>Beyond School Hours National Education Conference</h3>
												<time>
												February 27, 2020 12:00AM												</time>
											</header>
											<address class="events__item-location">
												<p>Orlando, FL</p>
											</address>
																						<div class="events__item-actions">
												<a href="https://beyondschoolhours.org/features/keynote/" title="more info about this event" target="_blank">
													Read More												</a>
												<div class="events__item-share">
													<div class="fb-like"
														data-href="https://beyondschoolhours.org/features/keynote/"
														data-layout="button"
														data-action="like"
														data-size="small"
														data-show-faces="false"
														data-share="true">
													</div>
												</div>
											</div>
										</div>
									</li>
								
							</ul>
							<button class="btn btn-default btn-centered toggleable events__expand-button" data-toggle-target="events__expand-events-list--2" data-toggle-block="events__expand-events-list">
								<span class="events__expand-button--see-more">See More</span>
								<span class="events__expand-button--see-less">See Less</span>
							</button>
						</div>

					
				</div>
			</div>

			<!-- Controls -->
			<a class="left carousel-control site-carousel__control--prev" href="#events-carousel" role="button" data-slide="prev" aria-label="Left Arrow">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#events-carousel" role="button" data-slide="next" aria-label="Right Arrow">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
	</div>

				
<footer class="site-footer">
	<div class="site-footer__logo jp-footer__logo">
		<a href="https://www.jamespatterson.com/landing-page/james-patterson-home/">JAMES PATTERSON </a>
	</div>
	<div class="patterson-footer">
		<ul class="patterson-footer-container">
			<li class="patterson-footer-item patterson-footer-strong">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/james-patterson-home">HOME</a>
			</li>
			<li class="patterson-footer-item patterson-footer-strong">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/james-patterson-coming-releases">COMING RELEASES</a>
			</li>
			<li class="patterson-footer-item patterson-footer-strong">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/james-patterson-sweepstakes">SWEEPSTAKES</a>
			</li>
			<li class="patterson-footer-item patterson-footer-strong patterson-footer-adult">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/james-patterson-home">ADULT TITLES</a>
			</li>
			<li class="patterson-footer-item patterson-footer-strong patterson-footer-kids">
				<a class='footer-header-text' href="https://kids.jamespatterson.com">kids&#039; titles</a>
			</li>
		</ul>
		<ul class="patterson-footer-container">
			<li class="patterson-footer-item patterson-footer-strong">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/james-patterson-books">BOOKS</a>
			</li>
			<li>
				<div class="patterson-series-menu"><ul id="menu-james-patterson-adults-home-footer-test" class="menu"><li id="menu-item-659690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659690"><a href="/landing-page/james-patterson-checklist/">Checklist</a></li>
<li id="menu-item-659692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659692"><a href="/landing-page/james-patterson-books-alex-cross/">Alex Cross</a></li>
<li id="menu-item-659693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659693"><a href="/landing-page/james-patterson-books-womens-murder-club/">Women&#8217;s Murder Club</a></li>
<li id="menu-item-659694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659694"><a href="/landing-page/james-patterson-books-michael-bennett/">Michael Bennett</a></li>
<li id="menu-item-659695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659695"><a href="/landing-page/james-patterson-books-private/">Private</a></li>
<li id="menu-item-659696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659696"><a href="/landing-page/james-patterson-books-nypd-red/">NYPD Red</a></li>
<li id="menu-item-671910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671910"><a href="/landing-page/james-patterson-standalone-thrillers/">Standalone Thrillers</a></li>
<li id="menu-item-659697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659697"><a href="/landing-page/james-patterson-books-maximum-ride/">Maximum Ride</a></li>
<li id="menu-item-659700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659700"><a href="/landing-page/james-patterson-books-middle-school-series/">Middle School Series</a></li>
<li id="menu-item-659698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659698"><a href="/landing-page/james-patterson-books-i-funny/">I Funny</a></li>
<li id="menu-item-659699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659699"><a href="/landing-page/james-patterson-books-treasure-hunters/">Treasure Hunters</a></li>
<li id="menu-item-671911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671911"><a href="/landing-page/james-patterson-presents/">James Patterson Presents</a></li>
</ul></div>			</li>
		</ul>
		<ul class="patterson-footer-container">
			<li class="patterson-footer-item patterson-footer-strong">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/about-james">ABOUT JAMES</a>
			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/about-james">Biography</a>
			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/about-james-patterson-scholarships">Patterson Scholarships</a>
			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/james-patterson-movie-reviews-home">Movie Reviews</a>
			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="https://www.jamespatterson.com/landing-page/about-james-patterson-contact-faq">Contact &amp; FAQ</a>
			</li>
		</ul>
	</div>
	<div class="patterson-footer">
		<ul class="other-sites">
			<li class="patterson-footer-item">
				OTHER SITES: 			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="https://www.jimmypatterson.org/"> JIMMY PATTERSON</a>
			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="http://middleschoolbook.com/"> MIDDLE SCHOOL BOOKS</a>
			</li>
			<li class="patterson-footer-item">
				<a class='footer-header-text' href="http://www.readkiddoread.com/"> READ KIDDO READ</a>
			</li>
		</ul>
	</div>
	<div class="site-footer__copyright">
		© 2019 Hachette Book Group		<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use | </a>
		<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy | </a>
		<a href="https://www.hachettebookgroup.biz/contact-us/">Contact Us</a>
	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.jamespatterson.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<script type='text/javascript' src='https://www.jamespatterson.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161126g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.jamespatterson.com\/wp-admin\/admin-ajax.php","nonce":"0429be6ebe","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.jamespatterson.com\/wp-admin\/admin-ajax.php","nonce":"09d795849f","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=11a6ce9161"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=75db1c2442"};
var icons = {"contributor":"https:\/\/www.jamespatterson.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.jamespatterson.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.jamespatterson.com\/wp-admin\/admin-ajax.php","nonce":"fa6a5c0fda","isbns":["Events"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jamespatterson.com/_static/??-eJyVkE1uxCAMRi9UwiTTMMqi6rrH4McNpGBnguloevqSSl3MgkaVvLH1/D6DvK0ioI3FQZZLrWuB7S5LkJY26FLAbslPskndgpuBj7mVcuBAeEwmwNKiaps1VtFX87Ta6r6/H+fowmQprRH4QWYJGZAle0h1x2vrgRlkZs3B7o66lepLYHjXp6nvTEEXm/d4+oTt7Uf5v5TfkagfB3+ENUzCEH2IeaOyShvDTpgSotvVETALb2ahYxSOkg6YO6tGp4wC5wZ1HoxRz3p6jHtNL/14Gaf+fJouyzfngM8h'></script>
<script type='text/javascript' src='https://www.jamespatterson.com/wp-content/themes/hachette-book-group/client/build/?ver=1.0'></script>
<script type='text/javascript' src='https://www.jamespatterson.com/wp-includes/js/wp-embed.min.js?m=1571091560g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'155679224',post:'793580',tz:'-5',srv:'www.jamespatterson.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '793580' ]);
</script>
	</body>
</html>

